Error

tbarlow

New Member
Hello I Seem to be haveing a prob with trying to get the BCmanger Mod working it seems that when i Download it from here there is only 2 file in it and i put them in the MODS dir and then i start the server and it seems to try to load it but it errors i have watch a few videos on on to install it and there zips seem to have a lot more files in it so im not sure what going on any help would be very greatful thanks.

Sincerly
Tj
 

Trekkan

JFF Administrator
Staff member
If you are running A20/RAT3, don't use BCM as it is no longer needed/supported by the author.
 
Top