So... we see you haven't signed up here on our website.  

Do you really want to sit here and be "Unregistered" all your life?  No, of course you don't!  So, click this here link and you'll take that all important first step into enlightenment! (or something, whatever...)

[Fixed] Shutdown/Restart Not Working (Experimental Branch)

Discussion in 'Bug Reports' started by Ian Lee, Feb 19, 2018.

  1. Ian Lee

    Ian Lee New Member

    Points:
    37
    I'm using the experimental version now to solve one problem. However, I can't seem to get the server shutdown/restart to function. Is this a known issue? It worked fine in the stable version. To do a restart now, I have to issue a shutdown from the console then start. Starting working fine from RAT
     
  2. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,272
    Yeah, its a known issue. I forgot to include a new event.

    Please create a new event of type: Server Shutdown Now
    Conditionals: <empty>
    Script: shutdown

    That should resolve the issue. Sorry about that!
     
  3. Ian Lee

    Ian Lee New Member

    Points:
    37
    That fixed it. Thanks!
     
  4. SharpEgg

    SharpEgg New Member

    Points:
    2
    Good day to You.
    I got same issue, Where I should create that event?
    and even more, after I shutdown server it runs again by itself.
     
  5. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,272
    On the RAT toolbar, the 6'th icon, looks like a gear. Click that. =)

    As for the server not restarting itself, make sure you have the "Enable Local Server" checkbox checked. This tells RAT that you want to monitor the server, so when it is detected as being down, it'll start back up.
     
  6. SharpEgg

    SharpEgg New Member

    Points:
    2

Share This Page