So... we see you haven't signed up here on our website.  

Do you really want to sit here and be "Unregistered" all your life?  No, of course you don't!  So, click this here link and you'll take that all important first step into enlightenment! (or something, whatever...)

[Fixed] 7D2D RAT Can't turn off Airdrops

Discussion in 'Bug Reports' started by Ian Lee, Feb 9, 2018.

  1. Ian Lee

    Ian Lee New Member

    Points:
    27
    When i try to turn off airdrops by setting the hours to zero, it seems that RAT considers this invalid and changes it to a default. It does this regardless if I change the value using the RAT UI or if I modify the config file directly then open & import. How can I turn off airdrops and still be able to use RAT?
     
  2. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,111
    I'll check into this and fix it if needed. In the meantime, you'll need to set RAT to NOT modify your serverconfig.xml file. You can do this by going into File -> Settings and disable it there. (At work at the moment and don't have RAT in front of me for specific instructions). This means a new serverconfig.xml will not be written when RAT starts up your server, so you're stuck doing manual updates of your serverconfig.xml for the moment. Luckily, there shouldn't be too many changes needed there very often.

    Thanks for the report!
     
  3. Trekkan

    Trekkan JFF Administrator Staff Member

    Points:
    1,111
    Fixed for next release.
     
  4. Ian Lee

    Ian Lee New Member

    Points:
    27
    Awesome. Thanks!
     

Share This Page